WordPress 2.8.5正式版发布

来自WordPress官方的消息: 虽然WordPress开发人员已经在完善WordPress 2.9的功能,但是随着WordPress的流行,越来越多的朋友开始关注WordPress,于是,WordPress的安全问题也日益被暴露出来。所以,WordPress开发人员不得不重新回头去修复已经确认的数个WordPress 2.8版本的安全漏洞,毕竟目前WordPress 2.8版本是用户使用的主流。 WordPress 2.8.5修复问题列表: 修复Trackback拒绝服务攻击。 Removal of areas within the code where php code in variables was evaluated. 修改WordPress附件上传函数。 从低版本插件中隐藏了两个无关因要的标签数据。 目前在WordPress控制面板已经有升级提示,有升级需要的用户可以及时通过WordPress的一键升级功能完成升级。 也可以到WordPress.org下载,覆盖升级。(请先备份数据库,请不要跨版本升级!) 在WordPress官方博客里,还介绍了一个插件:WordPress Exploit Scanner,可以方便检测数据库中日志和评论的可以数据,也能检测出来可以的插件目录名称。 关于WordPress 2.8.4的漏洞,有兴趣的朋友可以看看这里:New 0-Day WordPress Exploit。 最后重复以前说过的一句话,WordPress的漏洞今后会越来越多,所以,各位都注意点! 延伸阅读:去除WP 2.8新版本升级提醒

End of content

End of content